Jump to content
Sign in to follow this  

Vehicle AI Patrol vehicles not unlocking (sometimes)


Cutefluffyball
  • Closed

It maybe that I don't know about how the mechanics work, nonetheless I'll try to explain what happened cus it can happen others. So it happened to me on the tigris but y'all gave me another one. during the mission (bandit orgy) we cleared out all of the infantry and vehicles including hmg turrets except for the tigris. The tigris had only a gunner since I shot out them earlier (no driver might cus it to lock?). after I shot the last guy out inside it would usually unlock but it didn't. The last time I did it and forced the knife to hot wire it, it allowed me to put an infinite amount of code locks on it but when we try the code it wouldn't claim it or lock it. When we brought it to the trader and tried to buy the code on it but it said to contact an admin. Finally we tried storing it but it said it was owned by someone else. This WAS NOT a mission reward vehicle, it was a patrol vehicle. I think the driver may have locked it on his way out when he was switching to gunner or something. We should've waited for another spawn wave to see if they got in the tigris and fixed it but idk if they can get in it (if not assigned that role) but I've seen others go into strider/ ifrits.



  Report Bug
Sign in to follow this  


User Feedback

Recommended Comments

You cannot take the patrol vehicle until all the ai are dead and mission is won/cleared.

Share this comment


Link to comment
Share on other sites

  • Status Definitions

    Pending = We have not yet reviewed the report.

    Unconfirmed = We have acknowledged the submission but have not yet confirmed whether or not the bug exists.

    Confirmed = We've reviewed the bug report and found the source of the error. Fix imminent.

    Fixed = The issue has been fixed and/or implemented and should be pushed live shortly if it hasn't been already.

    Closed = Reports that we cannot reproduce or need more information. In this case just add a comment and we will review it again.

    Disable any custom modifications to your browser, clear cache and cookies, and perform necessary updates before submitting a bug.

×
×
  • Create New...

Important Information